Поиск по форуму
Активные темы
Автор Сообщение
Taras Prystavski
Сообщение  Заголовок сообщения: Проблемы с питанием Celestron Power Tank 7 A/ч  |  Добавлено: 24.08.2013 21:33
Аватара пользователя

Регистрация: 11 фев 2013
Посты: 115
Откуда: Lviv, Ukraine
Facebook: FB
Google+: Google+

Не в сети
Добрый день!
Подключил монтировку EQ-6 к блоку питания Celestron Power Tank 7 A/ч. Во время работы телескопа (у Вас покупал трубу Sky-Watcher BKP200/F800 (OTA), спасибо большое, покупкой доволен!!!!) индикатор питания на монтировке мигает: включается и на некоторое время выключается, потом снова включается. И так только во время наведения телескопа или выравнивания, в спокойном состоянии индикатор горит ровно. Так должно быть? Танк заряжал 24 часа, как описано в инструкции. Можно дальше работать с телескопом, это ничем не грозит?



Дідько Пекельний
Сообщение  Заголовок сообщения: Re: Проблемы с питанием Celestron Power Tank 7 A/ч  |  Добавлено: 25.08.2013 10:40
Аватара пользователя

Регистрация: 05 дек 2012
Посты: 16
Vk: VK

Не в сети
можлив його требадо кінця розрядиди і зарядити - можливо присутній ефект пам'яті



Игорь Астроскоп
Сообщение  Заголовок сообщения: Re: Проблемы с питанием Celestron Power Tank 7 A/ч  |  Добавлено: 25.08.2013 18:26
Аватара пользователя

Регистрация: 20 июн 2011
Посты: 6939
Vk: VK
Facebook: FB
Google+: Google+

Не в сети
Похоже аккумулятор не держит большой ток. Нужно сделать несколько раз заряд-разряд аккумулятора.
Лучше конечно для EQ-6 такой блок питания https://astroscope.com.ua/perenosnoj ... _a/671.htm


_________________
Мои астрофотографии


Дмитрий Касьянов
Сообщение  Заголовок сообщения: Re: Проблемы с питанием Celestron Power Tank 7 A/ч  |  Добавлено: 25.08.2013 22:05
Аватара пользователя

Регистрация: 17 ноя 2010
Посты: 123
Откуда: UA Kharkov
Vk: VK
Facebook: FB
Google+: Google+

Не в сети
В блоке стоит SLA аккумулятор, эффекта памяти у него быть не должно, а вот глубокую разрядку он не любит. Когда мой аккумулятор начинает глючить, я его вынимаю и заряжаю от автомобильной зарядки с маленьким током, потом как обычно через повертанк.

ч 25 Август 2013 22:05
Просмотров: 2343


_________________
SK DOB 12 Goto, Celestron Nexstar 6 SE, Bresser 20x80
Taras Prystavski
Сообщение  Заголовок сообщения: Re: Проблемы с питанием Celestron Power Tank 7 A/ч  |  Добавлено: 26.08.2013 21:42
Аватара пользователя

Регистрация: 11 фев 2013
Посты: 115
Откуда: Lviv, Ukraine
Facebook: FB
Google+: Google+

Не в сети
Думаю, эффект памяти тут не при чем, так как мигает не на блоке питания, а на монтировке. Это значит, что во время наведения монти "съедает" больше электричества, чем может дать Танк. А чем может грозить такое мигание для монтировки EQ-6? Она может выйти из строя, сломаться???



Игорь Астроскоп
Сообщение  Заголовок сообщения: Re: Проблемы с питанием Celestron Power Tank 7 A/ч  |  Добавлено: 27.08.2013 19:05
Аватара пользователя

Регистрация: 20 июн 2011
Посты: 6939
Vk: VK
Facebook: FB
Google+: Google+

Не в сети
Taras Prystavski писал(а):
Думаю, эффект памяти тут не при чем, так как мигает не на блоке питания, а на монтировке. Это значит, что во время наведения монти "съедает" больше электричества, чем может дать Танк. А чем может грозить такое мигание для монтировки EQ-6? Она может выйти из строя, сломаться???

Меньший ток монтирове не повредит, а вот автоматика может работать не правильно. Кроме того мигание может означать повышенную нагрузку в случае проблем с механикой, например разбалонсировкой, плохой или старой смазкой и т.п.


_________________
Мои астрофотографии


Taras Prystavski
Сообщение  Заголовок сообщения: Re: Проблемы с питанием Celestron Power Tank 7 A/ч  |  Добавлено: 04.09.2013 22:08
Аватара пользователя

Регистрация: 11 фев 2013
Посты: 115
Откуда: Lviv, Ukraine
Facebook: FB
Google+: Google+

Не в сети
Сделал две вещи: 1. В комплекте с NEQ6 был шнур питания от прикуривателя, но со сгоревшим предохранителем. Телескоп пока "гонял" на шнуре от Танка. Предохранитель поменял, поставил "родной" шнур питания;
2. Подзарядил Celestron Power Tank 7 A/ч (поставил на 24 часа).
Не знаю, что именно из двух вышеперечисленных пунктов помогло, но сейчас все работает стабильно, индикатор не мигает. Спасибо всем за ответы!



Astroturis Astroturist
Сообщение  Заголовок сообщения: Re: Проблемы с питанием Celestron Power Tank 7 A/ч  |  Добавлено: 06.06.2014 19:22
Аватара пользователя

Регистрация: 19 дек 2013
Посты: 136
Откуда: Киев
Vk: VK
Facebook: FB

Не в сети
не волнуйтесь, опять замигает (как похолодает)
это нормально
ек6 при наведении потребляет больше, мигает даже на блоках питания
если при ведении горит ровно - все ок.
у меня ек6 на обычном аккуме отрабатывает зимнюю ночь где-то часов до 4-х утра
при наведении мигает, при ведении горит.
все работает нормально.
в общем - грешит на повертанк не надо, он отрабатывает как ему и положено.

еще может влиять тугой ход монтировки (или смазана плохо, или механизмы поджаты сильно)



Taras Prystavski
Сообщение  Заголовок сообщения: Re: Проблемы с питанием Celestron Power Tank 7 A/ч  |  Добавлено: 13.06.2014 18:46
Аватара пользователя

Регистрация: 11 фев 2013
Посты: 115
Откуда: Lviv, Ukraine
Facebook: FB
Google+: Google+

Не в сети
Astroturis Astroturist, спасибо за ответ, но он пока не актуален: монтировка вышла из строя((((. Самое обидное - использовал ее раз 7 за этот год с момента покупки (еще на гарантии). Сначала монти перестала правильно наводиться на объекты - 2-3 градуса "пролет" всегда был. Я грешил на свою невнимательность при настройке на Полярную, но потом, после включения, NEQ-6 сразу же начала "зависать". Буквы на пульте либо вообще не появлялись, либо появлялись частями, либо абракадаброй. Если можете, подскажите, пожалуйста, что с ней? Астромагазин обещал ремонт, но позже - у них там кто-то в отпуске. Извините за офф-топ!!!



Astroturis Astroturist
Сообщение  Заголовок сообщения: Re: Проблемы с питанием Celestron Power Tank 7 A/ч  |  Добавлено: 15.06.2014 10:22
Аватара пользователя

Регистрация: 19 дек 2013
Посты: 136
Откуда: Киев
Vk: VK
Facebook: FB

Не в сети
перво-наперво попробуйте подключит другой пульт.
монтей управляет именно он.
т.е. "компьютер" в пульте, а не в монтировке.
сразу станет понятно кто виноват.



Показать сообщения за:  Поле сортировки  
Версия для печати

Кто сейчас на конференции
Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 4
Вы не можете начинать темы
Вы не можете отвечать на сообщения
Вы не можете редактировать свои сообщения
Вы не можете удалять свои сообщения
Вы не можете добавлять вложения
Перейти:  
Карта Карта XML карта XML карта RSS лента RSS лента Список каналов Список каналов